Electronic Admission Decision
by Committee Review via Perceptive Content

Offices of Graduate Studies and
Information Technology Services

August 2016 (v1)
Perceptive Content Overview

Committee Composition:

Graduate Studies application review committees consist of three roles.

- **Committee members** – members will evaluate application submissions pertaining to their program of study. An electronic stamp will be used to indicate each member’s individual admission recommendation.
- **Committee chair** – the committee chair will review the committee responses and will post the final admission decision.
- **Committee admin** – following committee resolution, the admin will communicate that decision to the applicant.

The Perceptive Content system does not require that committees convene to process applications. Each member of the committee may review applications individually at their own computers. Committees should access Perceptive Content regularly to process incoming applications.

Logging into Perceptive Content:

The Google Chrome browser is not supported.

Access is currently limited to the campus administrative network or off campus via a VPN connection. Mobile access is currently not available.

Note: The Perceptive Content web client requires current Java and enabled pop-ups (for the address shown below). If you are unable to reach the login page for the Perceptive Content web client, or would like assistance with Java/pop-up blocker configuration, please contact the ITS Service Center at extension 5000.

- Access the Perceptive Content web client called WebNow by navigating to the following address:


- Log in using your CCU credentials.
Perceptive Content Overview

- WebNow will open to display the Perceptive Content Explorer divided into two parts. The left side of the screen displays your navigation/search options. The right side of the screen will list the documents meeting the selection criteria.

In the navigation area, click on plus signs where necessary to expand your search options. These options will vary according to your committee role.

Sample Collapsed View:

![Sample Collapsed View](image1)

Sample Expanded View:

![Sample Expanded View](image2)

There are two view options: Documents and Workflow. The method of application retrieval will differ according to committee role. These differences will be outlined on the next two pages.
Application Retrieval
By Committee Members

Access Overview

- Within the navigation pane, expand the **Documents View** until the filter options for your committee are visible. There are four search options. Click on the option that will retrieve the desired results.

1. **GS xxxx Committee** – Retrieves a cumulative list of applications found in Perceptive Content.
2. **Applications for Committee Review** – Retrieves a list of applications currently under review.
3. **Student ID** – Search for an application by entering a specific CCU ID.
4. **Student Name** – Search for an application by entering a Student Name in the format “last, first middle”. Partial name searches are possible.

Note: If you expand the Workflow view you may notice a queue with a title ending in the word “Letter”. You may disregard this queue. It will be used by the committee admin when communicating with the applicant.

**Access application for purpose of registering a decision:**

- Click on the filter “**Applications for Committee Review**”. Applications currently under review will be returned to the right hand side of the screen. Double click to open an application.

Note: When the application has received an official decision by the committee chair it will no longer be accessible via this filter option. Access historical applications using one of the three remaining filter options.
Application Retrieval
By Committee Chair

Access Overview:

- Within the navigation pane there are two view options: "Documents" (Viewing Purposes) and "Workflow" (Processing Purposes)

Access application for purpose of registering a decision:

- Applications currently awaiting a decision are processed from the Workflow view. Expand the Workflow view and click on the committee queue. All applications currently awaiting a final decision will be listed to the right. Double click on an application to open it.

Access application for viewing purposes:

- The Documents view allows retrieval of archived applications as well as those currently awaiting an admission decision, based on which filter is chosen. There are four search options. Expand the Documents view and click on the option that will retrieve the desired results. Double click on an application to open it.

1. GS xxxx Committee – Retrieves a cumulative historical list of applications.
2. Applications for Committee Review – Retrieves a list of applications currently under review.
   NOTE: Admission decisions are NOT registered under the Documents view option.
3. Student ID – Search for an application by entering a specific CCU ID.
4. Student Name – Search for an application by entering a Student Name in the format “last, first middle”. Partial name searches are possible.
Application Evaluation
Common to all Committee Roles

Documents open inside the Perceptive Content Viewer:

You may hover your cursor over a Perceptive Content icon to display a short explanation of its purpose. Many icon options are also available in the menus at the top of the viewer.

**Perceptive Content Document Navigation options:**

Below the document you will find a row of blue arrows to navigate through the document:

Use caution with these arrows as they will open the previous or next document in your current view.

These arrows navigate to the first or last page of the current document.

These arrows navigate to the previous or next page in the current document.
Application Evaluation
Common to all Committee Roles

Clicking on the number drop-down menu allows you to jump to a specific page within the current document.
Access the Related Documents Pane:

The Perceptive Content document viewer offers several pane options. The “View” menu located at the top of the document controls pane visibility as well as toolbar options. The two most common panes are “Properties” and “Related Documents”.

If the Related Documents pane is not visible, access the View menu and click the option to activate it.

The Related Documents pane should now appear. You may drag a pane’s perimeter to resize accordingly. In the “Relationship” dropdown menu, select “Committee Related Documents”. A list of documents received for the applicant will appear. Double click on any document listed to open the document in a new viewer window. Simply close the new window when you wish to return to the main application view. You may also wish to close the related documents pane to save space. Remember that you can always recall it via the View menu.
Application Evaluation
Common to all Committee Roles

Toolbar options located above the document:

- Use this icon (also found on the File menu) to save a document at any time after making changes.

Actions that require a Save:
- Changes to the Properties Pane
- Appending pages to an existing document

Actions not requiring a Save:
- Annotations

- Use the green plus sign to zoom into the document. Use the red minus sign to zoom out.

- Use this icon to expand the document to the full space allowed by the window.

- This icon is used to overlay text directly onto an electronic document. Click on the icon and then click on the document where you would like the text to begin. A new window will open. Type desired text and click “OK”.

You may drag to reposition the overlay text as needed.
Application Evaluation
Common to all Committee Roles

- The sticky note is a way to communicate with others viewing the document. This includes communication to and from the Office of Graduate Studies as well as communication within a committee.

To create a sticky note, navigate to the “For Internal Use Only” page at the end of the application. This is the page reserved for committee documentation. Left click on the sticky note icon. Next, click on the application document in the location you would like it to appear. A new window will open. Type a message in the box labeled “Enter Text:”. When complete, click on the “Add” button. The text will be appended to any existing text in the Note history. Click close.

To open an existing sticky note, simply double click on the icon within the document:

NOTE: Applications provisionally accepted by the committee chair must include a sticky note stating the conditions of acceptance.
Admission Recommendation
By Committee Members

Committee members will use a stamp to register their admittance decision recommendation for review by the committee chair.

- Proceed to the last page of the application with the header “For Internal Use Only”.
- Right click on the stamp icon to display your three decision options: Accept, Provisional, Reject.

- Left click on your chosen decision. Next, click on the application document itself where you would like the stamp displayed. The stamp will reflect your user name and the date posted.
  - If an incorrect decision is accidentally posted, you may delete the stamp. You may also reposition the stamp by dragging it to the desired location. The options of deleting and repositioning are only available until the document is closed. The next time the document is opened the stamp will be view-only.

- After stamp placement you may close the document. Click on the top red “X”. You will be returned to the Perceptive Content explorer window.
Application Decision
By Committee Chair

Access an application through the **Workflow** view to register an official admittance decision.

- Double click to open the application. Locate the internal documentation page at the end of the application to review committee recommendations.
- Confirm that the document “Properties” pane is visible on the screen. If not, access the “View” menu and click on “Properties” to activate it.
- Drag the perimeter line separating the document from the Properties pane to adjust the size for best viewing.

- In the “Custom Properties” section of the “Properties” pane, locate the field titled “GS Admission Decision” and click in it to choose one of the three admission decisions from the dropdown menu.
Application Decision
By Committee Chair – Continued

Note: Remember that a decision of “Provisional” must be accompanied by a sticky note on the internal processing page of the application.

- Save the change. This option is available as a toolbar icon or from the File menu.
- When the application review is complete, route the application forward. This will remove the application from your committee queue and send it to the admin queue to initiate correspondence to the applicant. Locate the “Workflow” menu at the top of the screen and choose the option to “Route Forward”.

Alternatively, there is an icon below the application that will also route forward:

- The application will automatically close when it has been routed forward. If the committee decision queue contains more than one application, the next application in the list will open automatically. The chair may choose to process this new application or they may simply close the application, leaving it in the committee decision queue to be processed at a later time.
When the application review is complete, the application will be routed to the committee letter queue. Committee admin should check this queue regularly for new applications.

- Access the application by clicking on your queue within the **Workflow** view. If there are any applications in your queue, select one and double click to open it.

- Confirm that the document “Properties” pane is visible on the screen. If not, access the “View” menu and click on “Properties” to activate it.

- Drag the perimeter line separating the document from the “Properties” pane to adjust the size for best viewing.

- In the “Custom Properties” section of the “Properties” pane, locate the field for “GS Admission Decision” to find the official committee admittance decision.
Decision Letter Processing
By Committee Admin - Continued

- Review the application information as needed and create the departmental decision letter per your normal process in Microsoft Word. Save the document to your computer. Each letter should be saved to a separate file.

- To attach a copy of the departmental letter to the application in Perceptive Content, click on the “File” menu and choose “Capture from Disk”.

- When the Capture window opens, browse to the location of the decision letter file and click “Capture”. The letter has now been appended to the end of the application document.

- **Save the change.** This option is available as a toolbar icon or from the File menu.
Decision Letter Processing  
By Committee Admin - Continued

- When processing is complete, route the application forward. This will remove the application from the queue. Locate the “Workflow” menu at the top of the screen and choose the option to “Route Forward”.

Alternatively, there is an icon below the application that will also route forward:

- The application will automatically close when it has been routed forward. If the queue contains more than one application, the next application in the list will open automatically. The new application letter may be processed presently or you may simply close the application, leaving it in the queue to be processed as time allows.

- To retrieve an application for viewing purposes after it has been routed through workflow, use the Student Id or Student Name filters from the “Documents” view.
Disconnect from Perceptive Content
Common to all Committee Roles

When exiting the Perceptive Content web client, close any open viewer windows. Click on the “disconnect” option in the top right corner of the explorer window.

Thank You

For questions regarding the electronic application committee review process, please contact:

The Office of Graduate Studies
843-349-2394 – Glenda Kelley
graduate@coastal.edu